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HELP

Welcome to your community toolbar's Frequently Asked Questions. Just click on the relevant
qguestion below. If you don't see what you're looking for, please contact our Support Center.

Downloading and installing the toolbar

Is the fibreglass toolbar safe?
e The fibreglass toolbar appears blank on my browser.
| don't see the fibreglass toolbar on my browser after
the installation process.
How do | install the fibreglass toolbar?
Will the fibreglass toolbar work on my browser?

Customising the components

Does the E-mail Notifier support my e-mail account?
| can't access my e-mail account through the E-mail
Notifier.

e Why does the E-mail Notifier sometimes show the
wrong number of unread e-mails?

e |s it safe to insert my private e-mail account details to
the E-mail Notifier?
None of the Radio Player's stations or podcasts work.

e Some of the Radio Player's stations or podcasts don't
work.
How can | customise my Weather component?
| can't see accurate information in the Weather
component or find the name of my town.

e Can | customize an RSS reader?

e Can | remove the Search Box?

Adding Components using Toolbar Options
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How can | add/remove a component from my
fibreglass toolbar?

How do | remove a component that | added from the
Add Stuff page?

Adding Components using the Add Stuff button

Where does the Add Stuff button on my toolbar take
me?

When | add a component, how is it added to my
toolbar?

e How do | remove a component that | added?
e What if there isn't enough room on my toolbar to add

a component?

e | added a component, and now | don't see it anymore.
e | saw a component in the Add Stuff page that offers

Alerts. What are they?

Uninstalling the toolbar

How do | uninstall the fibreglass toolbar?
| can’t uninstall the fibreglass toolbar.

General issues

Does the fibreglass toolbar conflict with my browser’s
other add-ons?

Why did | get a page that says "The page you're
looking for was not found"?

How do | enable or disable search from my Internet
browser's address bar?

How do | remove the fibreglass toolbar's customized
Web Search?

How do | change to a different homepage?

How do | clear my browser's cache?

How do | clear my browser's cookies?

How do | enable cookies in my browser?

How do | enable JavaScript in my browser?

Downloading and installing the toolbar

Is the fibreglass toolbar safe?

This community toolbar was created using the Conduit platform,
which upholds the highest privacy and security standards. Please
refer to Conduit’s Privacy Policy to find out more.
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The fibreglass toolbar appears blank on my browser.
If the toolbar appears blank on your browser:

1. Uninstall the fibreglass toolbar. (See How do | uninstall the
fibreglass toolbar?)

2. Clear your browser's cache (See How do | clear my browser's
cache? ) and cookies (See How do | clear my browser's cookies?
), reboot your computer, and then reinstall the toolbar.

3. Restart your computer.

4. Reinstall the fibreglass toolbar.

If the toolbar still appears blank, please contact our Support
Center If you don't see the text, then your firewall or other
security software settings may be causing the problem.

| don't see the fibreglass toolbar on my browser after the
installation process.

Both Internet Explorer and Firefox users
If you can't see the toolbar on your browser:

1. Make sure the toolbar is selected in your list of browser
toolbars. Select View > Toolbars at the top of your browser and
then select the toolbar's name.

2. If you still don't see the toolbar:

* Confirm that your browser is compatible with our toolbar. (See
Will the fibreglass toolbar work on my browser?)

* Clear your browser's cache (See How do | clear my browser's
cache? ) and cookies (See How do | clear my browser's cookies?
), reboot your computer, and then reinstall the toolbar.

How do I install the fibreglass toolbar?
Internet Explorer users

1. Click the Download Toolbar button.

2. If you already have a community toolbar, you may see a
window where you can choose to add the fibreglass toolbar in a
click to your list of toolbars; you don't need to download and
install it unless you would like to have it as a separate row on
your browser.

3. In the File Download window, you are given the option to Run
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or Save. We recommend that you click Run to automatically
download and install. (If you want to choose where the
installation files will be placed, however, choose Save and then
manually activate the installation afterwards.)
4. Clicking Run begins the installation process, which takes a
few minutes, depending on your Internet speed. In the
Community Toolbar Installation window, configure the additional
settings and click Agree (to the License Agreement). The toolbar
will then appear on your browser.

Firefox users

1. Click the Download Toolbar button.

2. If you already have a community toolbar, you may see a
window where you can choose to add the fibreglass toolbar in a
click to your list of toolbars; you don't need to download and
install it unless you would like to have it as a separate row on
your browser.

3. Is the Software Installation window visible?

If yes: Click the Install Now button and then click Restart Firefox.
Continue to step 9 below.

If no: Continue to step 4.

4. Locate the yellow bar at the top of the page and click the Edit
Options... button.

5. Click the Allow button, and then click Close.

6. Click the Download Toolbar button again.

7. In the Software Installation window, click the Install Now
button.

8. When the download is complete, click Restart Firefox.

9. In the Toolbar Setup window, make your selections and then
click Finish.

Will the fibreglass toolbar work on my browser?

The fibreglass toolbar is compatible with the following Internet
browsers:

* Microsoft Internet Explorer versions 6 and above on Windows
Vista, XP, and 2000 operating systems

* Mozilla Firefox versions 1 and above, including beta versions,
on Windows (Vista, XP, and 2000), Mac, and Linux operating
systems

We will support additional browsers in the future.
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Customising the components

Does the E-mail Notifier support my e-mail account?

The E-mail Notifier supports the following account types and
formats:

Hotmail (and its subdomains)
name@hotmail.com

Yahoo (and its subdomains)
name@yahoo.com

Gmail
name@gmail.com

Comcast
name@comcast.com

AOL
name@aol.com

POP3 (All except for encrypted SSL POP3 accounts. Usually
opened with a program such as Outlook.)

We will add more e-mail domains in the future, so be sure to
check back here.

I can't access my e-mail account through the E-mail
Notifier.

If you are having trouble accessing your e-mail account through
the E-Mail Notifier:

1. Make sure that your e-mail account is supported by the E-
mail Notifier. (See Does the E-mail Notifier support my e-mail
account?)

2. Log out of all your e-mail accounts before accessing them
through the E-mail Notifier.

3. Make sure your browser is set to enable cookies. (See How do
| enable cookies in my browser?)

4. If you still cannot access your e-mail account, clear your
browser's cache (See How do | clear my browser's cache?) and

http://www fibreglasstoolbar.com/help.html -5- © 2009 Graham Roberts Plastics



Graham Roberts Plastics | The Fibreglass Toolbar | Help
cookies (See How do | clear my browser's cookies?), reboot your
computer, and try again.
5. If the problem persists, uninstall your toolbar. (See How do |
uninstall the fibreglass toolbar?) and then visit the fibreglass
toolbar's download page and reinstall your toolbar . (See How do
| install the fibreglass toolbar?)

Why does the E-mail Notifier sometimes show the wrong
number of unread e-mails?

The number of unread e-mails displayed by the E-mail Notifier
is updated automatically every few minutes.

You can change how often the E-mail Notifier checks for new e-
mails in the E-mail Notifier Settings window: Click the E-mail
Notifier and then select Settings.

To check for new e-mails manually, click the E-mail Notifier and
then select Check for new e-mails in the menu.

Is it safe to insert my private e-mail account details to the
E-mail Notifier?

Yes. It is perfectly safe to add your account details to the E-mail
Notifier. Your details are encrypted and saved locally on your
computer. They are not shared with any third party.

None of the Radio Player's stations or podcasts work.

If none of the stations or podcasts work, then check whether
your computer meets all the requirements below:

* Operating system: Microsoft Windows 2000/XP/Vista (currently
the Radio Player is not supported in Mac or Linux).

* JavaScript is enabled in your browser . (See How do | enable
JavaScript in my browser? )

* Cookies are enabled in your browser . (See How do | enable
cookies in my browser?)

* Windows Media Player version 9 or higher is installed (needed
for most radio stations). Get Windows Media Player

* |f you have an older Firefox toolbar version, you may need to
install Media Player ActiveX .

If you have met all the requirements above and the Radio Player
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still doesn’t work, please contact our Support Center .

Some of the Radio Player's stations or podcasts don't work.
There are two main reasons why this may happen:

1. There may be a problem with your media player's settings.
(Your toolbar's Radio Player broadcasts by means of the media
player you're using.) We recommend that you check its settings.
2. There may be a problem with the radio station/podcast itself.
Since these are offered from all over the Web and are not
generated by us, we cannot control their performance.

If you continue to have problems with radio stations or podcasts
that you would like to hear, please contact our Support Center .

How can | customise my Weather component?

Just click the Weather component, and you will see these options
in the upper-right corner:

* Change location
* Change to C°/F°
* Extended forecast

Notice that the Weather component initially adjusts
automatically, showing you the weather according to the
location of your IP address.

I can't see accurate information in the Weather component or
find the name of my town.

The Weather component is powered by www.intellicast.com,
which has the world’s largest commercial meteorological
database and displays the accurate weather for hundreds of
thousands of locations all over the globe. It is not possible,
however, to represent every one of these locations in the
Weather component. In the event that you cannot see accurate
weather information or find the name of your town, we suggest
that you visit the Intellicast site directly for more information.

Can | customize an RSS reader?
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The fibreglass community toolbar may contain one or more RSS
readers that provide RSS feeds of interest to the community.
Although you cannot add content to an RSS reader, you have
several options for removing content:

* To delete a single item, right-click it and then select Delete
Message or Delete Item.

* To delete all the items in a topic, select the topic and then
click the garbage can icon (Delete All Items) at the bottom of the
list of items.

* You can remove an RSS reader from your toolbar, while
reserving the option to restore it at any time:

1. Open the toolbar's main menu (by clicking on the arrow
immediately to the right of the toolbar's logo).

2. Select Toolbar Options and then click the Predefined
Components tab.

3. Clear the RSS reader's check box.

Can | remove the Search Box?

The Search Box is an integral part of the fibreglass toolbar
experience and cannot be removed. Have you tried clicking the
arrow inside the Search Box? You'll find customized searches
there that we hope you'll find useful.

Adding Components using Toolbar Options

How can | add/remove a component from my fibreglass
toolbar?

To add or remove a component from your toolbar:

1. Open the toolbar's main menu (by clicking on the arrow
immediately to the right of the toolbar's logo).

2. Select Toolbar Options.

3. Locate the component in the Personal Components,
Predefined Components, or Useful Components.

4. Select/clear the component's check box.

How do | remove a component that | added from the Add
Stuff page?
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(See How do | remove a component that | added?)

Adding Components using the Add Stuff button

Where does the Add Stuff button on my toolbar take me?

The Add Stuff button opens a page where you can choose from
thousands of free components to add to your toolbar in a click.
Just search for the topics that interest you, and you'll find all
kinds of buttons and gadgets with news feeds, games, TV,
movies, and much more.

When | add a component, how is it added to my toolbar?

When you add a component, it blinks and is highlighted on your
toolbar so that you can easily see the new addition. It is added
to the first position in the My Stuff area to right of the Add Stuff
button. After you have added several components (depending on
their size) to the My Stuff area, any new components will go into
a chevron menu and don't take up any more room.

How do | remove a component that | added?

Once you have added a component, the Add Stuff button "splits"
to include an arrow that opens the Manage link. The link opens

the Toolbar Options window, where in the My Stuff tab, you can
remove, show/hide, and change the position of the components
you have added.

What if there isn't enough room on my toolbar to add a
component?

There's always room! After you have added several components
to the My Stuff area (depending on their size), any new
components will go into a chevron menu and don't take up any
more room.

| added a component, and now | don't see it anymore.

Sometimes a component that was offered in the Add Stuff page
is removed by its publisher. When that happens, it won't show
up on your toolbar anymore.
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| saw a component in the Add Stuff page that offers Alerts.
What are they?

You may already be receiving alerts from time to time from your
community toolbar publisher. The Alerts are short instant
messages of interest to the community that appear on your
desktop near the system tray. In the Add stuff page, you can
add Alerts from any community that interests you.

Uninstalling the toolbar

How do | uninstall the fibreglass toolbar?

You may uninstall this software at any time and with no
limitations, using the standard uninstall procedures as offered
with your computer's operating system or your Internet browser.

Internet Explorer users

1. Click the Start button and then select Settings > Control Panel
> Add/Remove Programs.

2. In the list of programs, find the fibreglass toolbar, select it,
and click Change/Remove.

Firefox users

1. In your browser menu, select Tools > Add-ons.
2. Make sure the Extensions tab is selected.

3. Select the fibreglass toolbar.

4. Click the Uninstall button.

Safari users

1. Open the Finder application and browse to Applications.

2. Scroll down to Toolbars and click on fibreglass.

3. Double-click on “Uninstall”.

4. Fill in the “User name & Password” and click the OK button.

I can’t uninstall the fibreglass toolbar.
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1. Visit the fibreglass toolbar's download page and reinstall the
toolbar.
2. Restart your computer.
3. Uninstall the toolbar again.

If you still experience the problem, please contact our Support
Center.

General issues

Does the fibreglass toolbar conflict with my browser’s other
add-ons?

The toolbar should not affect the performance of any other
browser add-ons. If you encounter a problem concerning this
issue, please contact our Support Center.

Why did | get a page that says "The page you're looking for
was not found"?

If your community toolbar is currently active, and you got to a
page with the message "The page you're looking for wasn't
found" next to the logo and name of your toolbar publisher, it
means the following:

Your community toolbar detected that the page you were
navigating to was not found and offered you a helpful Search
page instead of the generic page usually displayed, called a 404
(http://en.wikipedia.org/wiki/404_error) or DNS error page.

Your search term automatically appears, so you can just click
Search to try again. If you'd rather, you can type in a different
search. To disable this feature:

1. Open the toolbar's main menu (by clicking on the arrow
immediately to the right of the toolbar's logo).

2. Select Toolbar Options and then click the Additional Settings
tab.

3. Clear the check box next to: Fix "page not found" errors.

Please note that this feature may not be available for all
community toolbars.
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How do | enable or disable search from my Internet
browser's address bar?

1. Open the toolbar's main menu (by clicking on the arrow
immediately to the right of the toolbar's logo).

2. Select Toolbar Options and then click the Additional Settings
tab.

3. Select or clear the check box next to: Enable search from
address bar.

How do | remove the fibreglass toolbar's customized Web
Search?

Internet Explorer users

1. Open your browser's Search menu (upper-right corner of
your browser) by clicking the arrow.

2. Choose Change Search Defaults...

3. Select fibreglass Customized Web Search.

4. Click the Remove button, and then click OK.

Firefox users

1. Open your browser's Search Engine menu (upper-right corner
of your browser) by clicking the arrow.

2. Choose Manage Search Engines...

3. Select fibreglass Customized Web Search.

4. Click the Remove button, and then click OK.

How do I change to a different homepage?

Internet Explorer users

1. In your browser menu, select Tools > Internet Options.

2. Click the General tab.

3. In the Home page section at the top of the dialog, make your
selections.

Firefox users
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1. In your browser menu, select Tools > Options.
2. Click the Main icon.
3. In the Startup box, make your selections.

How do | clear my browser's cache?
Internet Explorer 6 users

Close all open browser windows.

In your browser menu, select Tools > Internet Options.
Click the General tab at the top of the dialog box.

. Click Delete Files under Temporary Internet Files.

. Select the Delete All Offline Content option.

. Click OK.

OUIAWN

Internet Explorer 7 users

Close all open browser windows.

In your browser menu, select Tools > Internet Options.
Click the General tab.

Under Browsing History, click Delete.

Under Temporary Internet Files, click Delete Files.
Click Delete Cookies.

Click OK.
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Firefox users
In Firefox for PC:

1. Close all open browser windows.

2. In your browser menu, select Tools > Clear Private Data...
3. Select the Cookies and Cache options.

4. Click Clear Private Data Now.

In Firefox for Mac:

1. Close all other open browser windows.

2. Open the Firefox menu at the top of your browser and select
Preferences...

3. Click the Privacy tab.

4. Click Clear Now... at the bottom of the dialog box.

5. In the new dialog box, select the Cache and Cookies options.
6. Click Clear Private Data Now.
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How do | clear my browser's cookies?
Internet Explorer users

1. In your browser menu, select Tools > Internet Options.
2. Click the General tab.

3. Under Temporary Internet Files, click Delete Cookies...
4. Click OK to confirm Delete all cookies in the Temporary
Internet Files folder?

5. Click OK.

Firefox users

In your browser menu, select Tools > Options.
. Click the Privacy icon.

Under Cookies, click Show Cookies.

Click the Remove All Cookies button.

. Click Close.
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How do | enable cookies in my browser?
Internet Explorer users

1. In your browser menu, select Tools > Internet Options.

2. Click the Privacy tab.

3. Click the Default button. (If it is already pressed, it will look
dimmed.)

4. Click OK.

Firefox users
1. In your browser menu, select Tools > Internet Options.

2. Click the Privacy tab.
3. Select the Accept cookies from sites option.

How do | enable JavaScript in my browser?
Internet Explorer users

1. In your browser menu, select Tools > Internet Options.
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2. Click the Security tab.

3. Click the Custom level... button

4. Scroll down to the Scripting section and make sure that under
Active scripting, Enable is selected.

5. Click OK and restart your browser.

Firefox users

1. In your browser menu, select Tools > Internet Options.
2. Click the Web Features button.

3. Make sure that Enable JavaScript is selected.

4. Click OK and refresh the current page.
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